Forum




Willkommen im Hakotrac Forum von MyHakotrac.de

Der Treffpunkt für Hakotrac- Fahrer und solche die es werden wollen.
Melde Dich an und mach mit! Mehr als eine gültige Email- Adresse brauchst Du nicht.
Im Forum Fragen stellen, Hilfen erhalten und mit anderen diskutieren? Deine eigenen Bilder hier auf MyHakotrac.de veröffentlichen? Ganz einfach!

Ich wünsche Dir hier viele hilfreiche Informationen und gute Unterhaltungen im Forum 😉

Forum-Navigation
Du musst dich anmelden um Beiträge und Themen zu erstellen.

Gänge werden nicht angenommen

12

Wirklich auskennen tue ich mich da leider auch nicht. Vom Prinzip her aber ein einfaches System, allerdings weiß ich nicht wie das beim Hako aufgebaut ist, ich kennen die Systeme nur von Radlader und co. da sitzt entweder an jedem Rad nen Ölmotor, oder eben ein großer, der den "normalen Motor" vorm getriebe ersetzt. Interessant wäre jetzt zu wissen, wie es bei deinem Hako aussieht, aber ich schätze nach deiner Beschreibung sitzt hinter dem Ölmotor ein Getriebe. Möglicherweise dreht der Ölmotor durchgehend, weshalb keine Gänge rein gehen, sprich er kuppelt nicht aus, falls er das überhaupt macht. Kann man bei dem Hako beim Fahren die Schaltstufen wechseln oder muss man dazu anhalten?

Ich denke es wäre nicht verkehrt sich an einen Baumschinenmechaniker zu wenden, die kennen sich meistens mit den Hydrostat Systemen aus.

Oder halt selbst gucken, dauert bei mir zwar dann sicherlich immer länger, aber bisher habe ich alles wieder repariert bekommen.

PS: Ich lese gerade, dass die Wahl der 3 Fahrstufen elektronisch erfolgt, dass heißt es kann auch an der Elektronik liegen. Ich gehe davon aus, dass da irgendwo nen kleiner Motor sitzt, der die Fahrstufen hin und her schaltet. Möglicherweise hat der Motor auch einen weg und schaft es nicht mehr die Gänge einzulegen, kann ja durchaus mal passieren. Eigendlich kannst du den Motor auch durchmessen, ob er noch richtig läuft, dazu am Besten mal im Netz nach "Gleichstrommotor durchmessen/testen" suchen.

Gruß Marco

tach ock

ok das dann ja was Anderes  dann würde ich Sagen da schließt ein Ventiel nicht oder geht nicht richtig auf  also wie schon gesagt wurde die Ölförderrung läuft da richt ganz Koreckt .

Wie das bei dir Aufgebaut ist kann ich auch nicht Sagen

gruß schmuddel

werde alle Öle samt Filter wechseln

Hallo, Leidenskollege 🙂

Ich bin neu hier und habe ebenfalls einen Hakotrac 2600DA erworben, gleiches leiden.

Prüf mal den Hydraulikdruck am Hydraulikblock ( z.B. den Anschluss der Differentialsperre nutzen für ein Manometer).

Steuerdruck sollte bei ca. 30Bar liegen, ansonsten mittels Einstellung des Überdruckventils den Druck einstellen.

Das würde ich zuerst prüfen !

 

Gruß, Ingo

 

Noch mal zum aufbau des Antriebs des Hakotracs dieser Serie  2600DA/3000DA => Hersteller: Goldoni, Italien

Die Fahrstufen werden elektrohydraulisch mittels Zylinder + Schaltgabeln eingelegt im Getriebe (im Vorgelege).

Was sonst über Seilzug oder Schaltstange gemacht wird, wird bei diesem Modell eben elektrohydraulisch gemacht.

Dafür hat der Trac eine extra Hydraulikpumpe ( Die kleine von beiden).

Gruß, Ingo

Moin ich wurde mal bei Hako ne teileliste anfordern,einfach E-Mail hin schreiben dann sieht man schonmal wie alles aufgebaut ist.dann Öl prüfen genug vorhanden und wie alt die Filter sind.dann die schmiernippel alle abfetten wenn welche an den Pedalen unterm Trecker vorhanden sind.schonmal  Öl getauscht und Filter?

gruss Dennis

http://www.google.de/url?q=http://ricambi.goldoni.com/files/index.htm&sa=U&ved=0ahUKEwiRgof3zMTaAhXLmRQKHcp2DRAQFggLMAA&usg=AOvVaw1kWtlOiRFbyEtkRc2iFWEt

Da findest du die ersatzteilliste, ich hab auch die Hako PDF Version Ersatzteile & Betriebsanleitung

Hallo Hakofan,

dein Problem: bei betätigen eines Fahrpedals bewegt sich das jeweils andere mit und verringert die Fahrleistung entsprechend .Bei händischem rüchhalten des mitbewegenden Pedales ist die Antriebsleistung wieder gegeben.

Von aussen unter den Fahrpedalen gibt es je Pedal eine Rückhaltefeder, diese mal prüfen ob die ganz oder überhaupt noch da sind...

Noch ein Hinweis aus der BA (Betriebsanleitung):

Im längeren Schubbetrieb mit Anhänger,etc.. soll eine Fahrstufe runtergeschaltet werden.

Falls das bei dir der Fall war (langer Schubbetrieb im größten Gang), dann kann die Welle mit der der Antriebsmotor am Getriebe angeflanscht ist, so ca. 10 mm nach vorne Rutschen, was das Eingreifen der Zahnräder für den Schnellgang dann nicht mehr sicherstellt ( Ggf. hierfür mal den Getriebedeckel abmachen (Da wo der Ölpeilstab sitzt) und die Lage der Zahnräder checken.

Die Welle lässt sich recht einfach zurückschieben und muss dann wieder mit dem Seegering fixieren ( Ist die Zwischenwelle).

 

Gruß,

I.Jünger

12