Forum




Willkommen im Hakotrac Forum von MyHakotrac.de

Der Treffpunkt für Hakotrac- Fahrer und solche die es werden wollen.
Melde Dich an und mach mit! Mehr als eine gültige Email- Adresse brauchst Du nicht.
Im Forum Fragen stellen, Hilfen erhalten und mit anderen diskutieren? Deine eigenen Bilder hier auf MyHakotrac.de veröffentlichen? Ganz einfach!

Ich wünsche Dir hier viele hilfreiche Informationen und gute Unterhaltungen im Forum 😉

Forum-Navigation
Du musst dich anmelden um Beiträge und Themen zu erstellen.

elektrische Zündanlage einbauen V490

12

Hallo ,

hat jemand vlt  ein paar Tipps und Bilder wie die elektrische Zündanlage eingebaut werden muss , bei einem Hako V490 . Da ich meinen umrüsten möchte.  Ich habe leider von dieser Materie nicht so viel Ahnung und bevor ich was kaputt mache beim einbauen , frage ich lieber nach.

Schonmal besten Dank im Voraus

Gruß Lukas und noch ein schönes Wochenende

Hallo Lukas,

willkommen hier im Hokotrac Forum. Eine kurze Vorstellung wäre schön gewesen 🙁
Der Einbau ist kinderleicht.
Preis Leistung finde ich bei dieser Zündung recht gut.Du benötigst noch eine Zündspule, ein Stück Zündkabel und einen Zündkerzenstecker.

Zum Anschließen musst du nur vier Kabel anschließen.

  • Schwarz auf Masse
  • Das blaue Kabel legst du zu deinem Unterbrecherkontakt und klemmst es an. Ist etwas fummelig aber machbar.
  • Das rote klemmst du an geschaltetes Plus. Hierzu schaust du mit einer Prüflampe am Zündschloss oder Sicherungskasten wo 12 Volt bei eingeschalteter Zündung anliegen (kein Dauerplus).
  • Das gelbe legst du zur Zündspule.

Die Zündspule hat 3 Anschlüsse.

  • Klemme 1: Hier kommt das gelbe Kabel von der elektronischen Zündung dran
  • Klemme 15: Hier kommt wieder geschaltetes Plus. Kannst auch vom roten Kabel der Zündung abzapfen.
  • Klemme 4: Hier kommt das Zündkabel mit Kerzenstecker dran.

Gruß Robert

Hochgeladene Dateien:
  • Du musst dich anmelden um auf Uploads zugreifen zu können.

Ein Hallo in die Runde und alle die das lesen.

Bin neu hier, habe meinen Hako V490 voriges Jahr erworben, ich wohne in der Nähe von Kassel.

Zu dem Thema, elektrische Zündanlage: habe in meinem die: https://www.ebay.de/p/La-490-Lombardini-Umbausatz-auf-elektronische-Zündung/7011212339?rt=nc verbaut. Tadellos, kein Unterbrecherkontakt mehr und keine Verkabelung nötig. Das einzige was ich noch zusätzlich eingebaut habe, ein Kabel aus der neuen Zündspule zum "AUS" Knopf am Lenkrad. Der ganze Umbau war in 30 Min. erledigt.

Hallo Norbert,

willkommen hier im Forum und danke für deinen Beitrag.
Ich hab schon mal von dieser Zündung gehört. Denke das ist der Stern unter den Nachrüstanlagen aber auch die teuerste. Jedoch sprechen die 30 Minuten Einbauzeit für sich.

Gruß Robert

Hallo die Herren,

nachdem mein v490 immer wieder fehlzündungen hatten und eine Verhaserreinigung wenig Erfolg hatte, hab ich ebenfalls die originale E-Zündung von Lombardini verbaut. Einbau war mit Anleitung einfach und schnell erledigt. Der Kleine lief 1a!

Jetzt, nach ca. 10 Betriebsstunden fängt das Spiel von vorne an. Fehlzündungen und Aussetzer unter Last.

Ich weiß leider nicht mehr wo ich suchen soll. Hat jemand vielleicht einen Hinweis was da faul ist?

Danke schön mal im Voraus.

Viele Grüße

André

schau mal den schlauch nach der bezinpumpe an, der ist nur ca. 6-8 cm lang. wenn dieser warm wird, und kleine risse sind, zieht der vergaser da luft..... aber da soll ja benzin sein und nicht luft...... bei mir war das der fehler..... immer bei warmen motor unter volllast

Hallo,

danke für den tipp. Der V490 hat leider keine Benzinpumpe. Der Spritfluss ist gut und die ganze Spritleitung inkl. Filter sind neu. Aber vielleicht zieht er ja woanders Falschluft. Zum Bsp. am Vergaser. Ich werd mich am Wochenende nochmal damit beschäftigen.

Viele Grüße

André

bei mir war auch noch..... am vergaser ist eine feder die den choke hebel in der nullstellung hält... abgegangen. dadurch ist der choke leicht offen, und bei volllast ist das auch eine möglichkeit......

 

ach ja..... spritfilter richtig rum montiert???

Hallo,

 

danke für die Tipp´s. Filter ist richtig drin und die Feder ist auch ok. Ich Gestern einiges kontrolliert und dran gemacht.

-Spritfluss ist ok

-Zündkerze gereinigt, Abstand geprüft, Zündfunke geprüft

-Zündspule (elektronische Zündung) Abstand zum Magneten geprüft

-Kompression gemessen

-Vergaser kontrolliert...

Anscheinend wird Falschluft zwischen Krümmer und Vergaser angesaugt. Ich werde die Dichtung austauschen. Es gibt nur keine mehr im Ersatzteilhandel. Also selber schneiden!

 

Viele Grüße

André

12